
 

Drawing & Modifying Shapes/Objects 

WORKING WITH SHAPES & OBJECTS 

In Word there are three types of drawing objects: lines, AutoShapes and freeform. Once you have created a 

drawing object, you can manipulate it in many ways. Word also provides special effects that can be added to 

objects that you have created. 

 

Every object can be: 

• selected and deselected 

• resized 

• moved and copied 

• deleted 

CREATING LINES AND ARROWS 

• on the Insert tab, Illustrations group, click Shapes 

• under Lines, click the line, arrow, or connector that you want to add 

• hold down the left-hand mouse button and drag the pointer to draw a line in your document 

• sizing handles appear at both ends of the line - these can be used to resize the line 

 

CHANGE THE COLOUR, STYLE, OR WEIGHT OF A LINE 

• click on the line you want to edit (this will activate the Drawing Tools, Format tab) 

• on the Drawing Tools, Format tab, click Shape Outline and then do any of the following: 

 

Change the Line Colour 

• under Theme Colors, click on the colour you want  

Change the Line Style 

• point to Dashes (or Arrows), and then click on the style that you want 

• to create a custom style, click More Lines, and then choose the options that you want 

Change the Line Weight 

• Select the line that you want to change. 

• Point to Weight, and then click the line weight that you want. 

• To create a custom line weight, click More Lines, and then choose the options that you want 



 

NB: If you want to change multiple lines, select the first line, and then press and hold Ctrl while you select 

the other lines. 

DRAWING SHAPES 

You can add shapes, such as boxes, circles, and callouts, to documents, email messages, slide shows, and 

spreadsheets. After you add one or more shapes, you can add text, bullets, and numbering to them, and you 

can change their appearance using the Drawing Tools, Format tab. 

• on the Insert tab, Illustrations group, click Shapes 

• select the shape that you want to add from the Shapes gallery 

• hold down the left-hand mouse button and drag the pointer to draw a line in your document 

• sizing handles appear at both ends of the line - these can be used to resize the line 

 

Using Quick Styles 

Quick Styles let you apply a style to your shape or line with one click. When you rest your pointer over a Quick 

Style thumbnail, you can see how the style affects your shape. 

 

• click the shape you want to change 

• on the Drawing Tools, Format tab, Shape Styles group, click the Quick Style you want to use 

• or to see more Quick Styles, click the More button 

 

 



 

Creating Freeforms 

On the Insert tab, Illustrations group, click Shapes, then under Lines, do one of the following: 

• to draw a shape that has both curved and straight segments, click Freeform 

• to draw a shape that looks like it was drawn with a pen by hand, or to create smooth curves, click 

Scribble 

 

• hold down the left-hand mouse button and drag the pointer to draw a shape in your document: 

• to draw a straight segment with the Freeform tool, click one location, move your pointer to a 

different location, and then click again 

• to draw a curved segment, keep your mouse button pressed as you drag to draw. 

• to finish drawing the shape, do one of the following: 

• to leave the shape open, double-click at any time 

• to close the shape, click near its starting point 

SELECTING OBJECTS 

• to select a single object, click on the object with the mouse 

• to select multiple objects, hold down Shift whilst clicking on the individual objects or drag a selection 

rectangle around the objects you want to select 

• to deselect a single object, click outside of the object's border 

• to deselect a single object from within a multiple group, hold down Shift and click on the object you want 

to deselect 

ALIGN SHAPES 

• select the objects that you want to align (hold the Shift or Ctrl key to select multiple objects) 

• on the Drawing Tools, Format tab, Arrange group, click Align  

• click the alignment option that you want from the drop-down menu  

 

Note: In the Align drop down menu, the Align Selected Objects option is selected by default, which allows 

you to align objects without moving them to a different part of the page. However, if you want to 

move the objects the top or bottom of the page, select Align to Page or Align to Margin before 

choosing an alignment option 

CONNECTING SHAPES 

A connector looks like a line, but it stays connected to the shapes you attach it to. 

• select the shapes that you want to connect 

• on the Insert tab, Illustrations group, click Shapes, then under Lines click the connector line you want to 

use  

• to draw a line connecting shapes, on the first shape, point to where you want to attach the connector, click 

the first connection site, point to the other shape, and then click the second connection site 

• to draw a straight line, click Line   on the Drawing toolbar, and then drag to draw the line. 

 



 

CHANGE THE ORDER OF SHAPES 

• select the shape/object you want to move 

• on the Drawing Tools, Format tab, Arrange group, select:  

• Bring Forward to bring an object one step closer to the front 

• Send to Back to send an object to the back 

• Bring to Front to bring the object to the front 

• Send Backward to send an object one step toward the back 

 

ROTATING & FLIPPING SHAPES 

Flip an object  

• select the AutoShape, picture, clip art, or WordArt that you want to flip 

• on the Picture Tools, Format tab, click the Rotate drop-down button and select Flip Vertical or Flip 

Horizonal 

 

Rotate an object   

• Select the AutoShape, picture or WordArt you want to rotate. 

• To rotate 90 degrees to the left or 90 degrees to the right, on the Picture Tools, Format tab, click the Rotate 

drop-down button and select Rotate Left or Rotate Right 

• To rotate to any angle, drag the green rotate handle on the object in the direction you want to rotate it 

• To constrain the rotation of the object to 15-degree angles, hold down SHIFT while you drag the rotate 

handle. 

 

GROUPING & UNGROUPING SHAPES 

Group Objects 

• select the objects you want to group 

• on the Drawing Tools, Format tab, Arrange group, click Group 

 

To ungroup objects: 

• select the group you want to ungroup 

• on the Drawing Tools, Format tab, Arrange group, click Group, Ungroup 



 

Regroup Object 

• select any one of the objects that was previously grouped 

• on the Drawing Tools, Format tab, Arrange group, click Group, Regroup 

• OR right click over the selected group, then from the shortcut menu, select Grouping, Ungroup 

 

Note  After you have grouped objects you can still select any single object within the group by first 

selecting the group. Then, click on the object you want to select. 

RESIZING OBJECTS 

When you select an object, sizing handles appear at the corners and along the edges of the object. The object 

can then be resized using its sizing handles, or it can be resized more precisely by specifying a percentage for 

the height and width. 

• select the object you want to resize 

• position the mouse on a sizing handle 

• hold down the mouse button and drag the sizing handle until the object is the shape and size you want 

 

To maintain the proportions of the object while resizing it: 

To resize  Hold down 

Proportionally from a corner • Shift and drag a corner sizing handle 

From the centre outward • Ctrl and drag a sizing handle 

Proportionally from the centre outward • Ctrl + Shift and drag a corner sizing handle 

Overriding the settings for the grid and guides • Alt and drag a sizing handle 

MOVING OBJECTS 

• select the object you want to move 

• Ribbon choose Cut and then Paste from the Home tab, Clipboard group 

• Keyboard drag the object to its new location - to constrain an object so that it moves either horizontally 

or vertically, hold down Shift as you drag 

COPYING OBJECTS 

• select the object you want to copy 

• Ribbon choose Copy and then Paste from the Home tab, Clipboard group 

• Mouse hold down the right-hand mouse button and drag the object to its new location 

DELETING OBJECTS 

• select the object(s) you want to delete 

• Keyboard press the Delete key  

USING COLOUR WITH OBJECTS 

Within a presentation, the colour and fill pattern of individual text and visual objects can be changed to suit 

your own presentation colours. 

 

Changing an Object's Colour 

• select the object whose colour you want to change to activate the Drawing Tools, Format tab 

• to change the fill colour, 

select the Shape Fill Colour 

button 

• to change the line colour, 

select the Line Colour button 

• to change the text colour, select 

the Font Colour button on the 

Home tab, Font group 
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Using Fill Effects with Objects 

In Word the terŵ ͞fill͟ applies to the iŶside patterŶ or Đolour of aŶ object. Word has four types of fills: Gradients, Textures, 

Patterns, and Pictures. 

 

NB Fill effects can also be applied to WordArt objects. 

 

Selecting a Fill Effect 

• select the object whose colour you want to change to activate the Drawing Tools, Format tab 

• to change the background fill, select the Shape Fill button 

• in the colour dialog box, select the Fill Effects options 

• select the relevant fill effect you want to view the options available (ie Gradient) 

Gradients 

• select an option froŵ the GradieŶt gallerǇ or ĐliĐk More GradieŶts… to opeŶ Fill EffeĐts dialog ďoǆ 

• from the Fill Effects dialog box, select the colour combination, shading style and shading variant that you want 

• click OK to close the dialog box and apply the gradient to the selected object 

 

Textures 

• select an option from the Texture gallerǇ or ĐliĐk More Teǆtures… to opeŶ the Forŵat Shape task paŶe  
• Select Picture or texture fill option, then click the texture drop down arrow 

Pattern 

• From the Format task pane, select Pattern Fill  

• select a foreground colour 

• select a background colour 

• select a pattern 

• click OK to close the dialog box and apply the pattern to the selected object 

Picture 

• click Picture or texture fill option 

• under Insert Picture from, select either File, Clipboard, or Online 

• locate the picture file you want to use as a fill from your PC, from SharePoint or from the Web 

WORKING WITH THE CLIP GALLERY 

Cropping Images 

Having inserted a piece of clip art into a document, you can then work with the image, "cropping" the image to 

remove items that you do not want to use. 

 

• select the image you want to crop 

• the Picture Tools, Format tab will appear on the Office Ribbon 

• from the Picture Tools, Format tab select the Crop button in the Size group 

• drag the image's sizing handles until the borders correspond to the area you want to crop 

• to redisplay areas that have previously been cropped, click the Crop button again and drag the image's 

sizing handles out to reveal the cropped areas 



 

To precisely crop an image: 

• in the Picture Styles group click the Dialog Box Launcher button to open the Format Picture task pane 

• select the Picture button , then select Crop from the list 

• adjust the Crop values accordingly 

 

Adjusting Image Brightness or Contrast 

• select the image whose contrast you want to adjust 

• click Picture Tools, Format tab, Corrections button in the Adjust group 

• do one or more of the following: 

• under Sharpen/Soften, click the thumbnail that you want 

• under Brightness/Contrast, click the thumbnail that you want 

• to fine tune any correction, click Picture Corrections Options, to open the Format Picture task pane.  Move 

the slider for Sharpness, Brightness, or Contrast, or enter a number in the box next to the slider. 

 

Note: Move your mouse pointer over any of the thumbnails to see a live preview of what your picture will 

look like. 

 

To restore the image contrast to its original settings: 

• click on the Reset Picture tool 

 

Changing Colour Types 

• select the image whose colour type you want to adjust 

• click the Picture Tools, Format tab, Colour button in the Adjust group 

• Click the thumbnail you want to use 

 

Note: Move your mouse pointer over any of the thumbnails to see a live preview of what your picture will look 

like. 

 

To use additional colours including theme colours, colours on the Standard tab, or custom colours, click More 

Variations, and then click More Colors. 

 

 


